Core Infrastructure Unavailable
Incident Report for Podtrics
Resolved
This incident has been resolved.
Posted Jun 05, 2021 - 14:33 CDT
Investigating
Our cloud provider is currently experiencing an outage.
Posted Jun 05, 2021 - 10:55 CDT
This incident affected: Podtrics User Portal, Podtrics Core Infrastructure Servers and Podtrics Episode Delivery Service (Episode Audio Service, RSS Feeds).